CaféX Critical Issue Bulletin 003 - Call Failures Reported with Chrome 44

Introduction

We have had reports of call failures involving Caféx products after Google Chrome is updated to release 44. Users have experienced errors such as ‘Agent not available’ when trying to place calls. No such failures have been observed in Chrome 43 or earlier releases.

Root Cause

Chrome 44 has introduced a new codec called rtx which is the cause of these call failures.  

 

Affected Users

All users of CaféX Live Assist® within trial, pre-production and post-production implementations may experience this issue when placing calls from Chrome 44.

 

Solution

Disable the rtx codec by taking the following steps:

 

  1. Login to the WBF via https://<Web Gateway server IP address>:8443/web_plugin_framework/webcontroller

 

  1. Navigate to Gateway > Media Configuration and under banned codec add 'rtx'. Save the configuration.

 

  1. Reload Google Chrome to restart browser-based clients (including both agent and consumer pages) and verify that calls complete successfully.



If you continue to experience issues after following these steps, please contact your CaféX representative or email us at support@cafex.com.

 

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