The GHOST Vulnerability - CVE-2015-0235

Dear CaféX customers and partners

We have been made aware of the Ghost vulnerability that may affect operating systems which host CaféX services.

The GHOST vulnerability is a serious weakness in the Linux glibc library. It allows attackers to remotely take complete control of the victim system without having any prior knowledge of system credentials. CVE-2015-0235 has been assigned to this issue.

For details on the vulnerability see:

https://community.qualys.com/blogs/laws-of-vulnerabilities/2015/01/27/the-ghost-vulnerability

To check if your os is vulnerable see:

http://www.cyberciti.biz/faq/cve-2015-0235-patch-ghost-on-debian-ubuntu-fedora-centos-rhel-linux/

Fix the GHOST vulnerability on a CentOS/RHEL/Fedora/Scientific Linux

Type the following yum command as the root user:

sudo yum clean all
sudo yum update

 

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk